Year 2000 (Y2K) Compliance Statement


Year 2000 (Y2K) Compliance Statement

All versions of Mapedit are fully Year 2000 compliant.

Certain aspects of Mapedit rely on your computer's operating system. We are not responsible for faults in the underlying operating system. If your operating system reports false information to Mapedit after the year 2000, that is beyond our control or responsibility.